Integration Troubleshooting

Created by Reachware Support, Modified on Tue, 17 Mar at 4:46 AM by Reachware Support

This applies to:

  • Prebuilt integrations
  • Open API integrations

Common Integration Problems

1. Transactions Not Appearing

Check:

  • Integration status
  • Mapping configuration
  • API authentication

2. Authentication Errors

Possible causes:

  • Incorrect API key
  • Invalid credentials
  • Incorrect endpoint
  • Missing mandatory data

3. Data Mapping Issues

Symptoms:

  • Missing VAT
  • Wrong tax rate
  • Incorrect document type

Action:

  • Review integration mapping rules
  • Validate source system payload

Structured Debug Flow

  1. Confirm integration is active
  2. Verify credentials
  3. Check logs / failed requests
  4. Validate payload
  5. Retest submission

Related Topics


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